Announcement

Collapse
No announcement yet.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Everything overlaping

    Anyone else also having this issue (check attached picture)
    Ever since that part was changed this is the result. Only in the forum, in BoB itself no problem. Everything was cleared, history, cookies ect. Can this be a problem on BoB's side, or maybe browser compatibility issue?
    Attached Files
    Jacque31

  • #2
    :oYes mine is doing this since yesterday, cannot get to the new posts at all!
    VIEW MY ITEMS!

    "Animals Can Communicate Quite Well and They Do and Generally Speaking, They are Ignored!"

    "Flatter me, and I may not believe you! Criticize me, and I may not like you! Ignore me, and I may not forgive you! Encourage me, and I will not forget you!"

    Comment


    • #3
      I check in IE there is now problem, but I'm using FireFox, maybe a compatibility issue.
      Jacque31

      Comment


      • #4
        I am also using Firefox, but mine is still overlapping, please fix, it is not on my side, i checked!
        VIEW MY ITEMS!

        "Animals Can Communicate Quite Well and They Do and Generally Speaking, They are Ignored!"

        "Flatter me, and I may not believe you! Criticize me, and I may not like you! Ignore me, and I may not forgive you! Encourage me, and I will not forget you!"

        Comment


        • #5
          Shift-F5
          Obligatory link to my listings.

          Comment


          • #6
            Thanks, RISadler. But my pages seemed to have sorted themselves out on their own.
            Yesterday I was clever and wanted to change the world.
            Today I am wise and am changing myself.

            Comment


            • #7
              Judging by the time of your posts; this was more than likely a cache issue while I was rolling out the new design. Please be sure to clear all cache and try again.

              For Firefox and Chrome: Hit CTRL+SHIFT+DEL; this will pop-up a window confirmation for cache removal. Select all the available options (except Password clearing); then click Clear Cache / Ok.

              Once that's done; hit CTRL+SHIFT+R; which will perform a non-graceful page reload and hopefully all the design related bugs should now be gone. If not; you may have to restart your browser.


              Thanks
              ~DG
              Blog | DA | Tweets
              http://jamescacchione.net/wp-content...10/07/blog.png http://jamescacchione.net/wp-content...010/07/da1.png http://jamescacchione.net/wp-content...07/twitter.png

              Comment


              • #8
                Thanks it's sorted out:p
                Jacque31

                Comment


                • #9
                  Originally posted by digitalgheko View Post
                  Judging by the time of your posts; this was more than likely a cache issue while I was rolling out the new design. Please be sure to clear all cache and try again.

                  For Firefox and Chrome: Hit CTRL+SHIFT+DEL; this will pop-up a window confirmation for cache removal. Select all the available options (except Password clearing); then click Clear Cache / Ok.

                  Once that's done; hit CTRL+SHIFT+R; which will perform a non-graceful page reload and hopefully all the design related bugs should now be gone. If not; you may have to restart your browser.


                  Thanks
                  ~DG
                  :DThanks, it works now!
                  VIEW MY ITEMS!

                  "Animals Can Communicate Quite Well and They Do and Generally Speaking, They are Ignored!"

                  "Flatter me, and I may not believe you! Criticize me, and I may not like you! Ignore me, and I may not forgive you! Encourage me, and I will not forget you!"

                  Comment


                  • #10
                    Originally posted by jacque31 View Post
                    Thanks it's sorted out:p
                    Originally posted by DestinysAngels View Post
                    :DThanks, it works now!
                    Excellent! Glad you came right with that ;] Shout if you need anything else =]

                    ~DG
                    Blog | DA | Tweets
                    http://jamescacchione.net/wp-content...10/07/blog.png http://jamescacchione.net/wp-content...010/07/da1.png http://jamescacchione.net/wp-content...07/twitter.png

                    Comment


                    • #11
                      I also have this happening - using IE8..
                      I know not what World War 3 will be fought with, but World War 4 will be fought with sticks & stones - Albert Einstein.

                      Comment


                      • #12
                        Originally posted by kebs View Post
                        I also have this happening - using IE8..
                        No problem when I tested it in IE (also had the problem, I use FF). Try clearing your cache if you didn't do that already:)
                        Jacque31

                        Comment

                        Working...
                        X